Issue with posting to Facebook and Instagram
Incident Report for Buffer
Resolved
We are continuing to see a decline in error messages related to this issue and Facebook has now confirmed that the issue has been resolved on their end: https://developers.facebook.com/status/issues/559896447845433/

Thank you so much for your patience while this fix was in progress.
Posted 7 months ago. Mar 15, 2019 - 01:19 PDT
Monitoring
We are seeing decreased error rates while publishing posts to Facebook and Instagram via Buffer; however, Facebook has not confirmed whether the issue has been fully resolved here: https://developers.facebook.com/status/dashboard/

We'll continue to monitor and keep you updated!
Posted 7 months ago. Mar 14, 2019 - 02:41 PDT
Identified
We're continuing to see increased error rates when publishing to Facebook and/or Instagram. Facebook has updated their status page in regards to the issue within their API and we're continuing to watch for news of a fix. A link to their status page is included below:

https://developers.facebook.com/status/issues/559896447845433/
Posted 7 months ago. Mar 13, 2019 - 14:02 PDT
Investigating
Facebook and Instagram are experiencing issues that also affect your scheduled posts via Buffer, hence your scheduled Facebook and Instagram posts might not publish successfully. We are investigating this on our side and will keep you updated here. We're so sorry for the inconvenience!
Posted 7 months ago. Mar 13, 2019 - 10:10 PDT
This incident affected: Buffer Publish (Social Network Integrations).