Twitter API Outage
Incident Report for Buffer
Resolved
Twitter has updated their status page to say that the issues within the API have been resolved! This means that all impacted aspects of the Buffer platform that interacted with Twitter will now be back in tip-top shape!

Thanks for bearing with us throughout the issues.
Posted 15 days ago. Oct 02, 2019 - 07:59 PDT
Identified
Buffer Publish and Buffer Reply are currently impacted by Twitter API outage: https://api.twitterstat.us/
This might cause Tweets and Direct Messages to fail. We’re monitoring the Twitter API status closely and will share an update here as soon as we know more!
Posted 16 days ago. Oct 02, 2019 - 01:47 PDT
This incident affected: Buffer Publish (Social Network Integrations) and Buffer Reply (Social Network Integrations).