Increase in issues with Facebook Story posts
Incident Report for Buffer
Resolved
We have been able to implement a solution to the issue, and new Facebook Stories will no longer encounter the error.

Those posts that have been impacted will stay in the queue with the error that a refresh is needed. It would be good to verify that they have been published by checking the Facebook Page and - if so - they can be safely deleted.

Thank you for bearing with us throughout this issue. Reach out if you encounter any troubles.
Posted Jul 26, 2024 - 09:48 PDT
Investigating
We're investigating an increase in the number of Facebook Story posts that encounter issues when publishing. These posts are currently being marked as "failed" by the Meta API even though they are successfully published. We're very sorry for the trouble this causes.

We'll update this page as more information becomes available.
Posted Jul 26, 2024 - 08:26 PDT
This incident affected: Publishing (Social Network Integrations).