Issue publishing to Instagram and Threads
Incident Report for Buffer
Resolved
The issues with posting is resolved and should be working as normal. Please reach out if you're continuing to experience issues and we'll be here to help.
Posted Oct 15, 2024 - 13:39 PDT
Monitoring
We have identified the cause of the issue that was impacting posting and Instagram and Threads posting appears to be functioning normally again. We are closely monitoring the situation to ensure everything remains stable.
Posted Oct 15, 2024 - 12:52 PDT
Investigating
We’re currently investigating an issue causing Threads and Instagram posts (especially video content) to fail. Our team is actively working to resolve this as quickly as possible. We sincerely apologise for the disruption.
Posted Oct 15, 2024 - 12:22 PDT
This incident affected: Functionality (Publishing Content).