After monitoring the Buffer platform, we are happy to say that it is operational again and things should be running normally once more. We've extremely sorry for any inconvenience caused during the downtime today and appreciate your patience with us.
Posted Aug 20, 2024 - 11:15 PDT
Monitoring
Our team has been able to resolve the issue that was causing Buffer Publish to not load properly earlier. Whilst the Buffer Publish dashboard is running normally again now, we will continue to monitor the platform to ensure it continues to load successfully.
Posted Aug 20, 2024 - 10:00 PDT
Investigating
We're continuing to encounter loading issues. We're renewing our investigation and will update this page as more information is discovered.
Posted Aug 20, 2024 - 08:07 PDT
Monitoring
Our team has been able to implement a fix for the issue and Buffer should be loading properly once again. We're continuing to monitor the situation, though, to ensure things stay stable.
Posted Aug 20, 2024 - 07:09 PDT
Investigating
We're currently investigating an issue with Buffer Publish loading slowly. While we're in the initial stages of digging in, we'll update this page as more information becomes available.
Posted Aug 20, 2024 - 06:45 PDT
This incident affected: Service Availability (Publish (https://publish.buffer.com)).