[Engagement] Issues with Channels and new Comments.
Incident Report for Buffer
Resolved
The backfills are complete and everything should be back in working order. Thank you for bearing with us as we got this sorted. Do let us know if you spot anything with Engagement (or any other part of Buffer) not working properly.
Posted Feb 08, 2022 - 17:11 PST
Monitoring
A fix has been implemented and we're backfilling comments that weren't initially pulled into Engagement. Everything should be back in tip-top shape soon.
Posted Feb 08, 2022 - 13:12 PST
Identified
We've recently identified an issue with the Engagement functionality of Buffer. The issue appears to be impacting two areas of the product. The first is that newly connected channels aren't appearing in the Engagement section of the Web dashboard. The second area of impact is that we're encountering issues when trying to pull in new comments.

Our team is working on resolving this issue as quickly as possible. We apologize for any impact this has on your account and will update this page once it is resolved.
Posted Feb 08, 2022 - 09:58 PST
This incident affected: Engagement (Web Platform).