Buffer dashboard is not accessible
Resolved·Full outage

This issue should be fully resolved and Buffer is working normally across all platforms.During the downtime, some scheduled posts were affected and failed to go through. Retrying those failed posts should help them to go through successfully now.

Tue, Sep 20, 2022, 04:43 PM
(2 years ago)
·
Affected components
Buffer Web App
Updates

Resolved

This issue should be fully resolved and Buffer is working normally across all platforms.During the downtime, some scheduled posts were affected and failed to go through. Retrying those failed posts should help them to go through successfully now.

Tue, Sep 20, 2022, 04:43 PM

Monitoring

We are continuing to monitor for any further issues.

Tue, Sep 20, 2022, 04:42 PM

Monitoring

Buffer web dashboard and mobile apps are back up and running more normally now. We're monitoring this closely and testing things to make sure everything is working as expected. We will share an update here when the issue is fully resolved.

Tue, Sep 20, 2022, 04:05 PM(36 minutes earlier)

Investigating

Buffer dashboard seems to be inaccessible or loading very slowly at the moment. Our team is investigating the cause and will share an update here as soon as we know more!

Tue, Sep 20, 2022, 02:29 PM(1 hour earlier)