After monitoring the Buffer platform, we are happy to say that this issue has been resolved. All parts of Buffer should be operating normally again. We're extremely sorry for any inconvenience caused during the downtime today and appreciate your patience with us.
Posted Aug 21, 2024 - 15:38 PDT
Update
We're happy to report that the issue with the missing channels has been resolved. After checking your account, you will see that each connected channel will appear as expected.
As for the ongoing slowness, our team has continued to investigate, and they have made some improvements that have helped to resolve some of the issues. The work is continuing, though, and further improvements will be made.
Posted Aug 21, 2024 - 12:54 PDT
Identified
The issues with loading Buffer have been resolved. That said, we're continuing to work on the slowness that is being experienced. This is a top priority for the team.
We've also identified the cause of the missing recently connected channels and we're working on a solution. We'll update this page as we continue to make progress on the different issues.
Posted Aug 21, 2024 - 09:04 PDT
Update
A fix has been implemented that addresses the loading of posts and drafts. They should now appear as expected.
We're continuing to investigate Buffer's slowness, trouble loading the dashboard, and the issue preventing some channels from appearing in the dashboard's sidebar. We'll continue to update this page as information becomes available.
Posted Aug 21, 2024 - 06:16 PDT
Investigating
We are currently investigating issues where the Publish dashboard experiencing slowness in loading correctly, as well as some errors within the Publish dashboard view correctly displaying posts and channel lists. Our time are working to fix this current blip and we apologise for the inconvenience this is causing.
Posted Aug 21, 2024 - 05:40 PDT
This incident affected: Service Availability (Publish (https://publish.buffer.com)).