Issues Connecting and Publishing to LinkedIn
Incident Report for Buffer
Resolved
LinkedIn has updated and considers the issue to be resolved. Thanks for bearing with us through the unexpected trouble today!

LinkedIn: https://twitter.com/LinkedInHelp/status/1217087628862009345
Posted Jan 14, 2020 - 06:46 PST
Identified
LinkedIn is currently experiencing issues on their end which impacts Buffer's ability to connect and/or reconnect LinkedIn Profiles and Pages as well as Buffer's ability to publish scheduled content to LinkedIn Connections.

LinkedIn is aware of issues and they are working on a resolution: https://twitter.com/LinkedInHelp/status/1217040453859717120.
Posted Jan 14, 2020 - 04:51 PST
This incident affected: Buffer Publish (Social Network Integrations).