Twitter Publishing Issues
Resolved

The Twitter team has implemented a fix, and we are seeing posts are successfully publishing to Twitter as normal.

We're so sorry for any disruption this caused to your posting. If you have any failed tweets due to this outage, please retry them in your Buffer account.

Wed, Feb 8, 2023, 11:18 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

The Twitter team has implemented a fix, and we are seeing posts are successfully publishing to Twitter as normal.

We're so sorry for any disruption this caused to your posting. If you have any failed tweets due to this outage, please retry them in your Buffer account.

Wed, Feb 8, 2023, 11:18 PM

Identified

Twitter is currently experiencing downtime which is impacting both native publishing and publishing through Buffer. We are monitoring the situation and will share updates here.

Wed, Feb 8, 2023, 10:42 PM(35 minutes earlier)