[Reply] Issue pulling in Facebook Comments
Incident Report for Buffer
Resolved
We have discovered the cause of Facebook comments not being properly pulled into Buffer Reply. A fix has been pushed and the issue should now be resolved.

We are very sorry for the impact this has had on your workflow and any frustrations this may have caused while the comments weren't being pulled in.
Posted Nov 09, 2019 - 05:37 PST
Investigating
We're currently experiencing an issue with Buffer Reply where we are unable to pull in Facebook Comments. Facebook Direct Messages are not impacted by this issue.

We'll continue investigating on our side and update this Status Page as more information comes to light.
Posted Nov 08, 2019 - 14:28 PST
This incident affected: Buffer Reply (Social Network Integrations).