[Buffer] Issue loading the Publishing Dashboard
Incident Report for Buffer
Resolved
Things have remained stable and we feel confident marking this issue as resolved. Thank you for your patience with us as we worked on getting this resolved. Do let us know if we can help in any way.
Posted Jun 28, 2022 - 12:24 PDT
Monitoring
We have located the issues and we have implemented a fix. Everything should be working once more as expected. We'll monitor for a bit longer to ensure things stay as they should.
Posted Jun 28, 2022 - 11:36 PDT
Investigating
We're currently experiencing issues with loading the Publishing dashboard. Our team is aware of the trouble and they are actively working on resolving the issue.

We're very sorry for the disruption and we'll update this page as more information comes available.
Posted Jun 28, 2022 - 11:10 PDT
This incident affected: Publishing (Web Platform).