Issues w/Uploading Videos to the Buffer Composer.
Incident Report for Buffer
Resolved
The video upload functionality has been working smoothly. We're considering this fully resolved at this point. Do let us know if you encounter any issues with uploading videos and we would be happy to take a look.
Posted Aug 30, 2021 - 12:17 PDT
Monitoring
We've made the needed adjustment and videos appear to be properly processing once more. We'll continue to monitor this function to ensure things are stable.

Again - sorry for the disruption this caused and we very much appreciate your patience with us as we worked on getting this running smoothly once more.
Posted Aug 30, 2021 - 11:32 PDT
Identified
We've been able to spot what we believe to be the cause of the issue. We're working to confirm and will move forward with a resolution from there.

Thank you for bearing with us while uploading videos isn't working.
Posted Aug 30, 2021 - 10:26 PDT
Investigating
We're currently experiencing issues with the uploading of videos into the Buffer composer. While you're able to begin the process, we're seeing videos getting stuck at the "Finishing Up" step.

We're currently investigating and will update this page as more information comes available. So very sorry for this disruption.
Posted Aug 30, 2021 - 09:27 PDT
This incident affected: Publishing (Web Platform).