API issues with Twitter, causing problems with connections and posting through Buffer
Incident Report for Buffer
Resolved
After monitoring the issue, we feel confident that this is fully resolved!

Thank you again for the patience as we worked through the details of the issue and we sincerely apologize for the disruption to your day.
Posted Mar 03, 2021 - 09:11 PST
Monitoring
We have started to see tweets start sending successfully again and this error when posting has been resolved. You can now also successfully reconnect your Twitter account within Buffer, and add new Twitter accounts once more.

We will continue to monitor things to ensure that everything works properly. Thank you for bearing with us through this and we're deeply sorry for the disruption this issue has caused.
Posted Mar 03, 2021 - 07:58 PST
Investigating
We're currently experiencing issues with the API connection to Twitter. At the moment, we are seeing problems trying to connect or reconnect Twitter accounts to Buffer, as well as issues sending posts from Buffer to Twitter. Our engineering team are investigating this and we're working with Twitter to get a fix in place.

We're extremely sorry for the inconvenience and trouble this is causing. Whilst we're unable to post successfully via Twitter's API, you would still be able to log into Twitter natively and post normally there.

We will continue to monitor this and update our status page with any new information we receive.
Posted Mar 03, 2021 - 01:30 PST
This incident affected: Buffer Publish (Social Network Integrations).