Buffer.com Inaccessible
Resolved·Partial outage

Buffer.com and corresponding pages is now restored and working properly!

Wed, Sep 4, 2019, 06:48 PM
(5 years ago)
·
Affected components
Buffer Web App
Updates

Resolved

Buffer.com and corresponding pages is now restored and working properly!

Wed, Sep 4, 2019, 06:48 PM

Identified

We are making some intentional changes which has resulted in Buffer.com being temporarily inaccessible. We're in the process of restoring service as soon as possible.

Wed, Sep 4, 2019, 06:36 PM(12 minutes earlier)