Low publishing success rates for TikTok image posts
Incident Report for Buffer
Identified
Our engineers have identified an issue with the TikTok integration and we're in touch with their team about it. We'll share further updates when we have them. Thanks for your patience, and sorry again for the trouble.
Posted Nov 06, 2024 - 06:37 PST
Update
We are continuing to investigate the issue causing TikTok posts containing images to fail. We sincerely apologise for any disruption this may cause and will provide updates here as soon as we have more information.
Posted Nov 06, 2024 - 03:46 PST
Investigating
We’re seeing an increase in failed TikTok image posts. We’re currently investigating and will share more info as soon as we have it. Thanks for your patience, and sorry for the trouble.
Posted Nov 06, 2024 - 01:27 PST
This incident affects: Service Availability (Publish (https://publish.buffer.com)) and Functionality (Publishing Content).