Buffer is experiencing downtime
Resolved

Buffer is now accessible and your dashboard should load as normal. Our Engineering team were able to identify the issue and revert the change that caused the problem. We are extremely sorry for the disruption this may have caused and we will be investigating how and why this occurred.

Mon, Aug 12, 2024, 01:40 PM
(10 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

Buffer is now accessible and your dashboard should load as normal. Our Engineering team were able to identify the issue and revert the change that caused the problem. We are extremely sorry for the disruption this may have caused and we will be investigating how and why this occurred.

Mon, Aug 12, 2024, 01:40 PM

Monitoring

Things should be working normally again now. We're monitoring and continuing to investigate the root cause

Mon, Aug 12, 2024, 11:55 AM(1 hour earlier)

Identified

Buffer should be loading again now. It may be slow while we continue to work on the root cause of the trouble

Mon, Aug 12, 2024, 09:36 AM(2 hours earlier)

Investigating

Buffer is currently unavailable, and our team is urgently investigating the issue. We will provide updates on this page as soon as we have more information. We sincerely apologise for the inconvenience and appreciate your patience.

Mon, Aug 12, 2024, 08:38 AM(58 minutes earlier)