[Publishing]
Incident Report for Buffer
Resolved
After monitoring this issue, we've seen the success rate of publishing Twitter posts return to normal. We're confident in marking this as resolved. For any posts in the queue that are listed as "failed" - feel free to either remove those posts or retry publishing them again.
Posted Aug 12, 2022 - 09:53 PDT
Monitoring
We're happy to report that the related errors for Twitter have ceased. We're going to continue to monitor the issue and will mark this resolved once we see that publishing to Twitter stays stable.
Posted Aug 12, 2022 - 07:07 PDT
Investigating
We're currently seeing an increase in the number of failed posts when trying to publish to Twitter. Based on the error messages, it appears to be an issue on Twitter's side. We'll continue to investigate and update this page as more information comes available.
Posted Aug 12, 2022 - 06:58 PDT
This incident affected: Publishing (Social Network Integrations).