Increase in failed updates due to Instagram Downtime.
Incident Report for Buffer
Resolved
Facebook has updated its Platform status and has marked the issue as resolved! (https://developers.facebook.com/status/issues/303002637919542/)

We're sorry for the disruption this has caused for your connected Instagram accounts. Retrying any failed updates should see them published successfully.
Posted Mar 19, 2021 - 11:58 PDT
Monitoring
We're beginning to see publishing to Instagram return to normal and the Instagram.com website is once again accessible. We'll continue to monitor to ensure that things are stable.
Posted Mar 19, 2021 - 11:33 PDT
Investigating
We're beginning to see an increase in failed updates scheduled to Publish on Instagram due to what appears to be downtime on Instagram. We're continuing to investigate and will update this page as more information becomes available.
Posted Mar 19, 2021 - 10:55 PDT
This incident affected: Buffer Publish (Social Network Integrations).