Issues loading buffer.com
Incident Report for Buffer
Resolved
Buffer continues to load as expected since the fix was put in place earlier today. All parts of Buffer should be operating normally again. Thank you for your patience as we addressed this.
Posted May 06, 2024 - 17:59 PDT
Monitoring
A fix has been implemented and Buffer seems to be operational again. We are continuing to monitor closely.
Posted May 06, 2024 - 10:32 PDT
Investigating
We have received reports of buffer.com being slow to load or unresponsive and investigating as a matter of urgency. We will update this page as we have more information. We apologize for any disruption!
Posted May 06, 2024 - 06:44 PDT
This incident affected: Publishing (Web Platform), Analytics (Web Platform), Engagement (Web Platform), and Account (Login).