LinkedIn Posting Issues
Incident Report for Buffer
Resolved
We've seen the publishing functionality for LinkedIn return to normal without the last hour. Everything appears to be sorted and we're marking the issue as resolved.

Thank you so much for the patience as we investigated and monitored the issue. Do let us know if you see any trouble publishing moving forward.
Posted Nov 01, 2019 - 16:34 PDT
Investigating
Buffer Publish has begun to experience issues publishing updates to LinkedIn Pages and Profiles. While this is not impacting all updates to LinkedIn, there is an increase in the overall error rate for those updates that contain media.

We're investigating and will update as more information comes available.
Posted Nov 01, 2019 - 13:17 PDT
This incident affected: Buffer Publish (Social Network Integrations).