Issues updating Time Zones.
Resolved

A fix has been implemented, and time zones can be adjusted once again. Don't hesitate to let us know if you continue to experience issues while making changes.

Wed, Nov 20, 2024, 05:05 PM
(5 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

A fix has been implemented, and time zones can be adjusted once again. Don't hesitate to let us know if you continue to experience issues while making changes.

Wed, Nov 20, 2024, 05:05 PM

Identified

We've identified an issue with updating time zones on individual channels. We're working on a solution and will update this page once the issue has been resolved.

Wed, Nov 20, 2024, 04:24 PM(40 minutes earlier)