Issues connecting or refreshing LinkedIn accounts
Incident Report for Buffer
Resolved
We are happy to report the connection and refresh process for LinkedIn is now stable and working as expected. Thank you for your patience during this trouble.
Posted Aug 12, 2024 - 15:24 PDT
Monitoring
The LinkedIn team has released some changes and we are now seeing the successful authentication of LinkedIn channels. If you were experiencing issues with connecting or refreshing LinkedIn channels earlier, please try again now. We will continue to monitor this situation.
Posted Aug 12, 2024 - 13:36 PDT
Identified
LinkedIn has identified an issue with generating API tokens, which is impacting our ability to connect and refresh LinkedIn channels. We are monitoring this situation and we’ll update this page as more information becomes available. We sincerely apologize for any inconvenience.
Posted Aug 12, 2024 - 09:07 PDT
This incident affected: Publishing (Social Network Integrations).