Facebook and Instagram are currently down
Incident Report for Buffer
Resolved
Thanks you for your patience as we investigated and monitored this issue. Things look to be back to normal and we feel confident in marking this issue as 'resolved'.
Posted Oct 04, 2021 - 16:57 PDT
Monitoring
We're continuing to monitor the Facebook and Instagram downtime. Once we have confirmation that things are resolved and working smoothly, we'll update this page.
Posted Oct 04, 2021 - 14:20 PDT
Update
We are continuing to investigate this issue.
Posted Oct 04, 2021 - 10:10 PDT
Investigating
We are aware that both the Facebook and Instagram platforms are currently facing issues and can't be accessed properly. As a result, some posts sent from Buffer to these platforms at the moment appear to be failing and won't be sent successfully.

We will monitor this situation and provide any updates once we have more information.

Apologies for the disruption this is causing and thank you for bearing with us on this.
Posted Oct 04, 2021 - 09:14 PDT
This incident affected: Publishing (Social Network Integrations), Analytics (Social Network Integrations), and Engagement (Social Network Integration).