Threads posts stuck in processing
Incident Report for Buffer
Resolved
After monitoring for stability, we're confident this issue is resolved. We appreciate your patience as we addressed these issues.
Posted Feb 06, 2025 - 08:17 PST
Monitoring
We have addressed the underlying cause, and publishing for Threads should be back to normal. We'll continue to monitor, however, to ensure things stay stable.
Posted Feb 06, 2025 - 07:57 PST
Update
We're continuing to investigate this situation. Although we've made some changes that appear to have mitigated some of the issues, we're continuing to work on the underlying cause.
Posted Feb 06, 2025 - 06:46 PST
Investigating
We are seeing an increased number of posts to Threads failing to publish. These posts will appear in the Queue with an error message due to being "stuck in processing." Our team is investigating this.
Posted Feb 06, 2025 - 04:56 PST
This incident affected: Service Availability (Publish (https://publish.buffer.com)) and Functionality (Publishing Content).