Major Outage for Facebook and Meta
Incident Report for Buffer
Resolved
The issue appears to have been resolved. And, after monitoring, we're confident that things are operating as expected. Thank you for bearing with us as we awaited the fix.
Posted Mar 05, 2024 - 11:08 PST
Identified
Meta is currently experiencing a major outage that is impacting both Facebook and Instagram. We're monitoring the situation and will update this page as more information becomes available.
Posted Mar 05, 2024 - 08:20 PST
This incident affected: Publishing (Social Network Integrations), Analytics (Social Network Integrations), and Engagement (Social Network Integration).