[Publishing] Increase in failed posts for Facebook Groups
Incident Report for Buffer
Resolved
Since the previous update, we still haven't had any additional instances of posts failing for Facebook Groups with the same error message. While there haven't been any updates from Meta concerning the cause, it looks like this issue is now resolved.

Thanks so much for the patience as we worked through what might be happening.
Posted Jul 06, 2022 - 12:22 PDT
Monitoring
Thank you for bearing with us on this one. We've seen these errors subside with 0 instances of this error occurring for the past 30 minutes. We'll continue to monitor and will update this page to "Resolved" once we're confident that Facebook Group posting is back to normal.
Posted Jul 06, 2022 - 09:47 PDT
Identified
We're currently experiencing an increase in the number of posts that are encountering errors when Buffer tries to publish them to Facebook Groups. While investigating, we spotted that this might be related to an issue on Meta's side. We'll continue to investigate this issue and will update this page as more information comes available.
Posted Jul 06, 2022 - 06:01 PDT
This incident affected: Publishing (Social Network Integrations).