Buffer Publish Intermittently Inaccessible
Incident Report for Buffer
Resolved
This incident has been resolved.
Posted 15 days ago. Jul 01, 2019 - 01:29 PDT
Monitoring
We have been able to make some adjustments and Buffer should now be accessible. We'll continue to monitor to ensure stability throughout the day.

Thank you for your patience through the ups and downs today!
Posted 19 days ago. Jun 27, 2019 - 08:19 PDT
Investigating
Sorry for all the updates and the continued issues. We believed that we had identified and resolved the issue, but we continue to encounter intermittent issues. We're continuing to investigate.
Posted 19 days ago. Jun 27, 2019 - 07:34 PDT
Monitoring
Things appear to be resolved. We're continuing to keep an eye to ensure things continue going smoothly. Thanks fo much for the patience!
Posted 19 days ago. Jun 27, 2019 - 07:28 PDT
Identified
We are seeing some reports of Buffer Publish being inaccessible. We've identified the cause and are working on a fix.
Posted 19 days ago. Jun 27, 2019 - 07:25 PDT
This incident affected: Buffer Publish | Web (Dashboard Performance).