Facebook Posts marked as failed (but publishing)
Incident Report for Buffer
Resolved
After close monitoring, we are confident this issue has been fully resolved.
Posted Oct 23, 2024 - 03:05 PDT
Monitoring
The issue affecting Facebook posts with link attachments seems to have been resolved, although we're still waiting for a final confirmation from Meta. We'll continue to monitor this closely and keep you updated if anything changes.
Posted Oct 23, 2024 - 02:11 PDT
Identified
We have reported this issue to Meta and our team is closely watching the impact. We will keep this page updated.
Posted Oct 22, 2024 - 18:53 PDT
Update
This incident is affecting Facebook posts with images and videos, as well as link attachments. These posts continue to publish to the social network successfully despite displaying errors in Buffer. Our team continues investigating.
Posted Oct 22, 2024 - 18:02 PDT
Update
We are continuing to investigate this issue.
Posted Oct 22, 2024 - 16:58 PDT
Investigating
We’re seeing an increase in failed Facebook posts with link attachment, due to what seems to be a temporary issue with Meta’s API. Please note that these posts ARE publishing successfully to the social network but are showing an error message in Buffer. It is not necessary to retry these posts.

We’re monitoring for updates and will share more info as soon as we have it. Thanks for your patience, and sorry for the trouble.
Posted Oct 22, 2024 - 16:58 PDT
This incident affected: Service Availability (Publish (https://publish.buffer.com)).