Scheduled posts and drafts missing
Incident Report for Buffer
Resolved
Thanks for your patience while we fixed this. This issue has been resolved.
Posted Jan 07, 2025 - 09:27 PST
Monitoring
A fix has been implemented. Posts should be appearing as normal in Buffer once more.
Posted Jan 07, 2025 - 08:30 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 07, 2025 - 08:24 PST
Investigating
Some customers are experiencing issues with scheduled posts disappearing from the ‘List’ view in the dashboard. Please be rest assured that the posts are safe in our system. We are working quickly towards a resolution.
Posted Jan 07, 2025 - 08:23 PST
This incident affected: Service Availability (Publish (https://publish.buffer.com)).