Bluesky posts with images and link attachments failing
Incident Report for Buffer
Resolved
While there is still an open incident on Bluesky's status page, Buffer should be working properly now. Sorry for the disruption earlier!
Posted Feb 06, 2025 - 07:34 PST
Monitoring
While most Bluesky posts are published successfully from Buffer, we're continuing to monitor for updates from Bluesky before fully resolving this issue.
Posted Feb 06, 2025 - 06:18 PST
Update
While most Bluesky posts are published successfully from Buffer, we're continuing to monitor for updates from Bluesky before fully resolving this issue.
Posted Feb 06, 2025 - 04:17 PST
Identified
We have identified that the issue is caused by Bluesky's image & video hosting provider. They are currently experiencing an outage impacting Bluesky's ability to host images. We are monitoring the situation and will continue to provide updates. You can also follow along on Bluesky's status page at https://status.bsky.app/.
Posted Feb 06, 2025 - 01:28 PST
Investigating
We’re currently investigating an issue causing some Bluesky posts to fail. This is impacting posts with images or link attachments. Bluesky posts with text only should not be impacted. Our team is actively working to resolve this as quickly as possible. We sincerely apologise for the disruption.
Posted Feb 06, 2025 - 01:00 PST
This incident affected: Service Availability (Publish (https://publish.buffer.com)) and Functionality (Publishing Content).