Trouble with publishing Facebook updates containing tags of other Pages.
Incident Report for Buffer
Resolved
After monitoring this issue for an additional 24 hours, we happy to report that the last occurrence of this error was on 30th July. Thank you so much for bearing with us while this disrupted the regular posting to Facebook Pages.
Posted Aug 04, 2020 - 03:42 PDT
Monitoring
While we haven't received any notification from Facebook regarding a resolution of the issue, we haven't seen any new occurrences of this error since the evening of 30th July. We'll keep this issue in the "Monitoring" state a bit longer before considering this fully resolved.

Thanks for the patience as we've worked through this from our end.
Posted Aug 03, 2020 - 10:12 PDT
Investigating
We are currently investigating an issue involving the publishing of Facebook updates containing tags (`@` mentions). From our initial investigation, it appears this may be a wider issue impacting Facebook's API overall and there are a couple of different reports of this within the support forum.

The error you will see within the queue on updates that fail as a result of this issue will be the following:

`Oh dear, looks like Facebook may be having some troubles right now. Maybe try again after making a cuppa?`
Posted Jul 30, 2020 - 04:39 PDT
This incident affected: Buffer Publish (Social Network Integrations).