Media uploads getting stuck on "Finishing up" in Buffer Publishing
Resolved·Degraded performance

We're happy to say that media uploads are working normally again within Buffer Publishing. After monitoring the situation, we haven't seen new reports and we are now resolving this issue.

Thanks for your patience with us on this today.

Wed, Dec 22, 2021, 04:19 PM
(3 years ago)
·
Affected components
Buffer Web App
Updates

Resolved

We're happy to say that media uploads are working normally again within Buffer Publishing. After monitoring the situation, we haven't seen new reports and we are now resolving this issue.

Thanks for your patience with us on this today.

Wed, Dec 22, 2021, 04:19 PM

Investigating

We are currently having issues uploading media files into Buffer Publishing, which looks to be an impact of some AWS outages happening.

We are investigating what is going on and will update this page once we have more information on the AWS outage.

We're sorry for the inconvenience this is causing for creating new posts with media attached, and hope this functionality will be back again soon.

Wed, Dec 22, 2021, 02:56 PM(1 hour earlier)