[Publishing] Issues with uploading media to the composer.
Resolved·Degraded performance

After monitoring the issue, everything appears to be working properly. We're confident that this issue is fully resolved.

Thank you so much for bearing with us as we worked on getting this issue fixed.

Tue, Apr 5, 2022, 05:20 PM
(3 years ago)
·
Affected components
Buffer Web App
Updates

Resolved

After monitoring the issue, everything appears to be working properly. We're confident that this issue is fully resolved.

Thank you so much for bearing with us as we worked on getting this issue fixed.

Tue, Apr 5, 2022, 05:20 PM

Monitoring

A fix has been put in place and uploading media to the Buffer Publishing composer is working once again! We'll continue to monitor to ensure things are stable and will mark this issue as fully resolved at that point.

Tue, Apr 5, 2022, 04:17 PM(1 hour earlier)

Identified

We've identified an issue with uploading media to the Buffer Publishing composer. We're aware of the cause and we're in the process of implementing a fix.

So sorry for the disruption. We'll update this page once a fix is in place.

Tue, Apr 5, 2022, 03:58 PM(19 minutes earlier)