Trouble with adding or refreshing Facebook and Instagram channels
Incident Report for Buffer
Resolved
After monitoring this issue, we are happy to report that Facebook has marked this issue as resolved! (https://developers.facebook.com/status/issues/492652922187445/)

If you're looking to connect or refresh a Facebook or Instagram channel, please try again now.

Thank you for the patience with us as we investigated & monitored this issue.
Posted Apr 30, 2021 - 16:43 PDT
Update
We're beginning to see connecting channels for Instagram and Facebook returning to normal. We'll continue to monitor the issue to ensure that things are stable.
Posted Apr 30, 2021 - 14:26 PDT
Monitoring
Due to an outage that part of Facebook is experiencing, it is not currently possible to connect Facebook or Instagram accounts to Buffer through the web dashboard. We are monitoring the situation and hope for this issue to be resolved soon. In the meantime, you’re able to connect those channels to your Buffer account via the iOS app, which you can grab from the App Store. Unfortunately, this doesn’t seem to be the case on the Android app. We’ll continue to update this status page as more information becomes available.
Posted Apr 30, 2021 - 10:51 PDT
Investigating
We are currently investigating an issue with connecting and refreshing Facebook and Instagram channels. We’ll continue to update this page as more information becomes available. We sincerely apologize for any inconvenience in the meantime
Posted Apr 30, 2021 - 06:07 PDT
This incident affected: Buffer Analyze (Web Platform) and Buffer Publish (Web Platform).