Instagram Publishing Issues
Incident Report for Buffer
Resolved
The publishing of content to Instagram has returned to normal. We greatly appreciate your patience while we waited for the resolution.
Posted Jan 25, 2020 - 05:20 PST
Investigating
We're currently experiencing issues when attempting to publish content to Instagram in some instances. It appears as though this may be due to something within Instagram, but we're continuing to investigate and monitor. We'll update this status as more information comes available.
Posted Jan 24, 2020 - 09:01 PST
This incident affected: Buffer Publish (Social Network Integrations).