[Publish] Issues loading Dashboard
Resolved·Partial outage

Things have continued to look stable and we feel like we're in a good place now to mark this incident as fully resolved.

Again - we're sorry for the trouble this caused today and really appreciate you bearing with us as we worked on getting things back in tip-top shape.

Tue, Aug 9, 2022, 04:30 PM
(2 years ago)
·
Affected components
Buffer Web App
Updates

Resolved

Things have continued to look stable and we feel like we're in a good place now to mark this incident as fully resolved.

Again - we're sorry for the trouble this caused today and really appreciate you bearing with us as we worked on getting things back in tip-top shape.

Tue, Aug 9, 2022, 04:30 PM

Monitoring

The fix is in place and the Buffer Publishing dashboard should now be loading once again. We'll continue to monitor from this end and we'll mark the issue as fully resolved soon.

Tue, Aug 9, 2022, 04:10 PM(20 minutes earlier)

Identified

We've identified the cause of the issue. The team is taking the needed steps to correct the problem.

Tue, Aug 9, 2022, 04:03 PM

Investigating

We're currently experiencing issues with loading the Publishing dashboard. Our team is digging in and we'll update this page as more information comes available.

We're very sorry for the disruption.

Tue, Aug 9, 2022, 03:51 PM(11 minutes earlier)