Instagram Direct Publishing Service Outage
Incident Report for Buffer
Resolved
Thank you for your patience as we monitored this situation. It appears to be resolved by Instagram and direct publishing to Instagram from Buffer should be functioning normally again.
Posted Jul 14, 2020 - 13:55 PDT
Identified
Facebook has an open report and it has been assigned to their Engineering team to work on a solution. We'll continue to monitor the report on our end.
Posted Jul 14, 2020 - 11:14 PDT
Investigating
We are currently seeing some issues when attempting to send updates from Buffer Publish to Instagram via direct scheduling. We are investigating this issue and it looks like it is due to a problem with Instagram's API being temporarily unavailable. We're continuing to monitor and dig into this. We will update this status as we find out more information.
Posted Jul 14, 2020 - 02:32 PDT
This incident affected: Buffer Publish (Social Network Integrations).