[Publishing] Increase in failed Videos for Instagram.
Incident Report for Buffer
Resolved
The issue with the direct publishing of videos to Instagram has been marked as "resolved" by Meta's team! On our end, we can confirm that the number of instances has significantly improved.

We're following Meta's lead and marking this issue as resolved, as well. Thank you so much for the patience on this one and we're very sorry for the disruptions it caused.
Posted Aug 18, 2022 - 11:14 PDT
Identified
This issue with publishing videos to Instagram is ongoing, but Meta is aware of the issue and actively working to resolve the trouble. We will continue to keep an eye on their progress and status page: https://metastatus.com/graph-api.
Posted Aug 17, 2022 - 15:19 PDT
Investigating
We're currently experiencing and investigating an increase in the number of videos encountering errors when publishing to Instagram. At the moment, it looks to be an issue within Instagram itself - but we'll continue to work on identifying and confirming.
Posted Aug 17, 2022 - 12:21 PDT
This incident affected: Publishing (Social Network Integrations).