Trouble w/Tagging Facebook Pages and Instagram Locations
Resolved

The issue with Facebook Pages and Instagram Location are now working as expected. We can't thank you enough for your patience as we've worked through the situation with both issues.

Do let us know if you continue to see any issues.

Tue, Oct 22, 2019, 12:53 PM
(5 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

The issue with Facebook Pages and Instagram Location are now working as expected. We can't thank you enough for your patience as we've worked through the situation with both issues.

Do let us know if you continue to see any issues.

Tue, Oct 22, 2019, 12:53 PM

Identified

It appears that some Buffer account are still experiencing issues with tagging other Facebook Pages and tagging locations for Instagram. We are continuing to work on resolving both of these issues.

Fri, Oct 18, 2019, 09:17 AM(4 days earlier)

Monitoring

The ability to tag Facebook Pages and Instagram locations has returned! We're monitoring the functionality to ensure things continue to work smoothly.

Thu, Oct 17, 2019, 07:56 PM(13 hours earlier)

Identified

It appears that Buffer is also experiencing issues with the tagging of locations for Instagram. We believe this is directly related to the issue with the tagging of Facebook Pages and we're continuing to work on resolving both of these issues.

Wed, Oct 16, 2019, 08:18 PM(23 hours earlier)

Identified

Buffer is currently experiencing issues with the tagging of other Facebook Pages within updates. When attempting to do this within the composer, users will see the following error:

"Oops! We lost access to your Facebook account, and can't provide Facebook page tag suggestions as a result. Would you be up for reconnecting that account and trying again?"

We've identified the cause of the issue and we're working on getting this resolved. We're very sorry for the trouble this is causing.

Wed, Oct 16, 2019, 12:43 PM(7 hours earlier)