Media uploading impacted on web
Resolved·Degraded performance

This incident has been resolved.

Thu, Oct 24, 2019, 03:13 PM
(5 years ago)
·
Affected components
Buffer Web App
Updates

Resolved

This incident has been resolved.

Thu, Oct 24, 2019, 03:13 PM

Investigating

Uploads are fixed! Thanks so much for your patience. :)

Thu, Oct 24, 2019, 03:12 PM

Investigating

We're investigating an issue with uploading media within the web composer. Uploading using the Buffer app on iOS & Android is unaffected, so please feel free to use that option while we pin this down.

Thu, Oct 24, 2019, 02:18 PM(54 minutes earlier)