Add/remove profile & page functionality degraded
Incident Report for Buffer
Resolved
We've discovered the cause of the issue and pushed a fix! Thank you so much for the patience as we worked to get this resolved and sorry for the trouble that it caused.
Posted 6 months ago. Mar 06, 2019 - 14:28 PST
Update
We are continuing to investigate this issue.
Posted 6 months ago. Mar 06, 2019 - 13:00 PST
Investigating
We're currently investigating an issue that impacts the ability for customers to add/remove profiles from the Dashboard. We'll provide updates here, thank you for your patience on this issue and we're sorry for any inconvenience this may be causing.
Posted 6 months ago. Mar 06, 2019 - 13:00 PST
This incident affected: Buffer Publish | Web (Dashboard Performance).