Start Page links unable to be shared on Meta
Resolved

The incident surrounding Start Page links not able to be shared on Facebook and Instagram channels has been resolved.

Fri, Aug 25, 2023, 04:43 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

The incident surrounding Start Page links not able to be shared on Facebook and Instagram channels has been resolved.

Fri, Aug 25, 2023, 04:43 PM

Monitoring

Meta has implemented a fix and we believe the issue is resolved but we are monitoring the situation.

Fri, Aug 25, 2023, 04:33 PM

Investigating

We are currently investigating an issue where Start Page links are not able to be shared on Facebook and Instagram channels. We’ll update this page as more information becomes available. We sincerely apologize for any inconvenience.

Thu, Aug 24, 2023, 02:59 AM(1 day earlier)