[Publishing] Issues Refreshing LinkedIn Profile Channels
Incident Report for Buffer
Resolved
We're happy to report that the underlying issue that was causing troubles with refreshing LinkedIn Profiles has been resolved. If you're still being prompted to refresh your channel, please go ahead and refresh your LinkedIn channel once again. Things should be working as normal moving forward.
Posted Jun 13, 2023 - 11:29 PDT
Investigating
We're currently experiencing an increase in the number of LinkedIn Profiles having issues refreshing their channel to Buffer. We'll continue to investigate this issue and will update this page as more information comes available.
Posted Jun 12, 2023 - 18:15 PDT
This incident affected: Publishing (Web Platform).