Low Publishing Success Rate for LinkedIn Posts
Resolved

The posting success rate for LinkedIn is back to normal. This issue has been resolved.

Wed, Sep 4, 2024, 08:29 PM
(9 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

The posting success rate for LinkedIn is back to normal. This issue has been resolved.

Wed, Sep 4, 2024, 08:29 PM

Monitoring

We're beginning to see the LinkedIn publishing success rate for posts return to normal. We'll continue to monitor to ensure that things are stable.

Wed, Sep 4, 2024, 07:22 PM(1 hour earlier)

Investigating

LinkedIn is currently hitting issues with their API and we are experiencing a high rate of errors for all posts. We apologize for the inconvenience and will continue to monitor the situation closely.

Wed, Sep 4, 2024, 07:01 PM(21 minutes earlier)