Meta Outage impacting Instagram and Facebook Publishing
Resolved

The issue has been fully resolved.

Thu, Apr 4, 2024, 11:25 AM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

The issue has been fully resolved.

Thu, Apr 4, 2024, 11:25 AM

Monitoring

The issue appears to have been resolved by Meta and the majority of posts should publish more smoothly for both Instagram and Facebook. We're monitoring closely to ensure everything is working fully.

Thu, Apr 4, 2024, 08:56 AM(2 hours earlier)

Identified

Meta is experiencing an issue with their API impacting the publishing of videos to both Instagram and Facebook. We're continuing to monitor the situation and we'll update this page as information becomes available.

Wed, Apr 3, 2024, 07:33 PM(13 hours earlier)