Posts are being scheduled at an incorrect time
Incident Report for Buffer
Resolved
This incident has been resolved. Users should be able to schedule posts normally. We apologize again for the disruption and inconvenience here. If you're still running into issues, please reach out to us.
Posted Oct 02, 2022 - 23:00 PDT
Monitoring
A fix has been deployed and users should now be able to schedule posts normally (at the desired time). We're continuing to monitor the platform.
Posted Oct 02, 2022 - 22:33 PDT
Identified
Our team has identified the issue and is working on a fix. Thank you for your patience.
Posted Oct 02, 2022 - 22:01 PDT
Investigating
We're currently investigating an issue where posts are being scheduled at an incorrect time (not at the desired/scheduled time). Our team is looking into the issue and we hope to have more information available soon. Please accept our apologies for the inconvenience here.
Posted Oct 02, 2022 - 21:04 PDT
This incident affected: Publishing (Web Platform).