Scheduled Posts Not Publishing Across Social Networks
Incident Report for Buffer
Resolved
All posting has returned to normal and we're confident this issue is resolved now. Thank you again for your patience & understanding as we worked through this issue.
Posted Nov 09, 2021 - 17:11 PST
Monitoring
We have identified and resolved the issue. All scheduled posts should be publishing normally again, however, there might be a slight delay. We're monitoring the fix closely on our end to ensure everything is working smoothly.
Posted Nov 09, 2021 - 16:33 PST
Identified
Scheduled posts across all social channels are not publishing at the moment. Our engineers have identified the issue and are working quickly to resolve this. We're very sorry for the disruption and will keep you posted with any updates here!
Posted Nov 09, 2021 - 11:27 PST
This incident affected: Publishing (Web Platform, Social Network Integrations).