Scheduled posts for Twitter are not published
Incident Report for Buffer
Resolved
This incident has been fully resolved.
Posted Nov 09, 2021 - 04:35 PST
Monitoring
The issue has been resolved so all scheduled posts for Twitter should publish normally again. Posts that were scheduled to publish between 9:30 a.m. to 11 a.m. UTC would be published around/after 11 a.m. UTC due to this issue. We're monitoring the fix closely on our end to ensure everything is working smoothly.
Posted Nov 09, 2021 - 03:40 PST
Identified
Scheduled posts for Twitter are not being published at the moment and would remain in the queue without any error. A workaround to publish these scheduled posts is to click on "Share Now" which should publish the posts immediately on Twitter. Our engineers have identified the issue and are working on resolving this as quickly as we can. We're really sorry for the disruption and will keep you updated here.
Posted Nov 09, 2021 - 03:13 PST
This incident affected: Publishing (Social Network Integrations).