Posts missing from the Calendar
Resolved·Degraded performance

We've uncovered the cause of the missing posts, and we've implemented a fix. All posts should appear on the Calendar as expected. Sorry for the unexpected issues today.

Wed, Aug 7, 2024, 04:22 PM
(8 months ago)
·
Affected components
Buffer Web App
Updates

Resolved

We've uncovered the cause of the missing posts, and we've implemented a fix. All posts should appear on the Calendar as expected. Sorry for the unexpected issues today.

Wed, Aug 7, 2024, 04:22 PM

Investigating

We're currently investigating reports of posts missing from Buffer's Calendar view. While they don't appear in the Calendar view, they are still available in the List view of individual channels and will continue to publish as planned.

We'll update this page as more information becomes available.

Wed, Aug 7, 2024, 04:10 PM(11 minutes earlier)